Reklam

CentOS 6’da Varnish 2’den Varnish 4.0’a Yükseltme ve Varnish 4.0 Kurulumu

yazar

Merhaba arkadaşlar,

Varnish 2’den Varnish 4’e direkt olarak “yum update” çalıştırdığınızda geçiş yapamıyorsunuz. Bunun sebebi varnish 2 ile 4’ün söz diziminde meydana gelen değişikliktir. Evrensel bir sıkıntı yaşanmaması için EPEL’de sadece Varnish 2 sürümünü kurabiliyorsunuz. Aynı zamanda Varnish 2.0’dan Varnish 4.1’e geçerken de hatalarla karşılaştım; bu nedenle 4.0 kurdum. 4.0’dan 4.1’e yükseltmeyi denemedim henüz.

Öncelikle

yum update

ile EPEL de dahil bir güncelleme yapalım. Eğer EPEL kurulu değilse şu şekilde kurabilirsiniz:

yum install epel-release

Daha sonra Varnish 4.0 RPM’ini kuralım. 2 farklı RPM mevcut, birisi EL6 için diğeri isi EL7 içindir.

EL6 için Varnish 4.0 RPM ve Varnish kurulumu:

rpm --nosignature -i https://repo.varnish-cache.org/redhat/varnish-4.0.el6.rpm
yum install varnish

Eğer 4.0’a güncelleme yapacaksanız:

rpm --nosignature -i https://repo.varnish-cache.org/redhat/varnish-4.0.el6.rpm
yum update varnish

EL7 için Varnish 4.0 RPM ve Varnish Kurulumu

rpm --nosignature -i https://repo.varnish-cache.org/redhat/varnish-4.0.el7.rpm
yum install varnish

Eğer 4.0’a güncelleme yapacaksanız:

rpm --nosignature -i https://repo.varnish-cache.org/redhat/varnish-4.0.el7.rpm
yum update varnish

İşinize yaraması dileğiyle,




Son yazılan diğer yazılar

Yorum Yapın

Eposta adresiniz görünmeyecektir.





samsun escort samsun escort samsun escort